7/13/15 – Security Bulletin

7/13/15 – Security Bulletin

At The Atteberry Group, we take the security of your systems seriously. With the relaunch of our web site will now be providing updated security bulletins on an ongoing basis to help keep you aware of potential issues.

We start this week with vulnerabilities associated with Word Press, one of the most popular web site frameworks available. As always you should keep Word Press and the Word Press plugins up-to-date. If you have questions or concerns, please contact The Atteberry Group at 213.393.5060 or info@atteberrygroup.com.

WordPress CP Image Store with Slideshow Plugin 1.0.5 – Can Allow Arbitrary File Download
WordPress CP Multi View Event Calendar Plugin 1.1.7 – Can Allow SQL Injection Attack

BACK TO TOP